Home > Line 6 > Line 6 Monkey Error Opening Midi Ports

Line 6 Monkey Error Opening Midi Ports

Contents

Could be a problem with the amp itself. Thanks 0 Back to top Report Back to POD HD Reply to quoted postsClear Line 6 Community → Community Support → Multi-Effects Units → POD HD Change Theme Line6 2014 Now when I plug it in via USB it can't find any drivers to install...how cool! I'll post another update after the different cable attempt(s). http://globalinfoindex.com/line-6/line-6-monkey-error.php

I still think you should exchange it if you can...do over...good luck to you... 0 Back to top Report #22 djspleen djspleen Just Startin' Members 59 posts LocationLancaster County, PA Registered Only the seven-digit suffixes were actually entered into the database. I took the new one home, hooked up the USB, updated the flash with Monkey just like it's supposed to, started the Edit Software and BAM! Thes switches are LIKELY "switched dry" meaning they have very little current to burn off oxidation.

Pod Hd500x Edit

This editor requires Pod hd pro version 0.02 or higher" So i downloaded Line 6 monkey to update my firmware on the Pod. I then reopened Monkey and presto! I know my respect for Line6 would be a notch above where it is now if you had. I bought one too and it wasnt good May 07, 2012 | Yamaha P-95 P95 DIGITAL PIANO BLACK 2 Answers Why does my XT Live suddenly blast the volume and reset

I've also tried unplugging it for a moment and plugging it back in several times, waiting different lengths of time before plugging it in...still cycling. When places like GC south Charlotte resell what I now realize was a revolving door piece of defective equipment instead of sending it back to you guys, it spreads bad blood At this time of the year we get zapped touching metal things and it also drives electronics nuts... Usb Ab Cable Products CustomTone Downloads Support Store Sign In Create Account Forgot Password?

PLEASE HELP 0 Back to top Report #30 0627mikael 0627mikael Just Startin' Members 1 posts Registered Products:1 Posted 22 March 2016 - 08:13 AM I have a POD HD, connected to Line 6 Hd500 Patches Several functions may not work. This could likely be a moot point now anyway, as when I power up the Pod it won't go beyond the Line 6 splash screen. I did notice that two of my USB ports didn't seem to like the Pod.

Step 2: Please assign your manual to a product: About Advertising About Us Blog Careers News & Media Help Contact FAQ Partners Privacy Policy Terms Community Forums Recent Q&A Top Experts Line 6 Custom Tone It is frustrating to go through all the hoops of searching through FAQs and posts and support just to find out the unit you have is defective. The 5 volts was dipping when the DSP reset and it would repeatedly reset causing a clicking at about once a second. 50 cent part fixed it. http://line6.com/sup...ickets/add.html 0 Life is what happens to you while you're busy making other plans.....

Line 6 Hd500 Patches

Products Amps Multi-Effects Guitars Effects Pedals Wireless Systems Software & Apps Interfaces Live Sound Support Downloads Manuals Legacy Products Tutorials Forums Service Centers Account Info Community Artists Videos Events Promos CustomTone view publisher site Make sure no other applications are using the MIDI ports connected to the PODxt Live." OKTurning PODxt Live power on, Line 6 Monkey Backup and Restore features are greyed-out."There was an Pod Hd500x Edit It works great! Line 6 Support United States United Kingdom Japan Germany France Belgium Netherlands International Products Amps + All + AMPLiFi + DT + Spider + Expression Pedals Pedals + All + M-Series Stompboxes + Delay

I searched for a similar error code on here but didn't find anything, so hopefully I'm not rehashing something that's already been discussed. his comment is here I personally prefer to download the newest firmware first and to reflash offline by the stored flash-file. Please re-enable javascript to access full functionality. Last thing is to exchange your usb cable with eg the printer cable. Pod Hd500x Patches

and same advice...... Or just drag it here! I'll make sure to give the Monkey a try. http://globalinfoindex.com/line-6/line-6-monkey-error-403.php Twitter Facebook Instagram YouTube Terms of Use Privacy Policy © 2015 Line 6, Inc.

All Rights Reserved Line 6 Products Promos Artists Videos CustomTone Store Support Sign In Create Account Forgot Password? You can try to use a different power cable and see if that is the cause of the issue or the problem is caused bya bad system board of the device. Dec 20, 2010 | Washburn Rover Travel Acoustic Guitar 1 Answer Pocket Pod wont turn on MOST pedal devices ENABLE the battery when the INPUT audio cable is inserted (there is

I didn't have anything hooked up during the initial driver install or when I de-installed/re-installed the drivers downloaded directly from Line 6. 0 Back to top Report #8 silverhead silverhead Uber

If it is a USB device, try disconnecting then reconnecting the USB cable. I called Guitar Center and they were happy to exchange the first one. That particular one had the DSP as a seperate board with its own 5 volt supply from the main transformer. Edit Close Save changes Attachments: Added items Uploading: 0% my-video-file.mp4 Complete.

Maybe your clip is just bent, not allowing it to spring back from the contact switch that cuts off the main speaker. Thank you 0 Back to top Report #4 silverhead silverhead Uber Guru Line 6 Expert 14817 posts LocationOntario, Canada Registered Products:13 Posted 12 October 2013 - 05:28 AM Yep - similar Thanks everyone for all of your suggestions. http://globalinfoindex.com/line-6/line-6-monkey-unknown-server-error.php Line 6 Spider Iii 15 Modeling... 2 Answers My Line 6 Spider 3 75 Watt amp is having trouble.

FYI. 0 Back to top Report Back to POD HD Reply to quoted postsClear Line 6 Community → Community Support → Multi-Effects Units → POD HD Change Theme Good luck with everything, and if all goes right, adn it is just bent, it may cost you as little as a few dollars to fix. Several functions may not work. By continuing to use this website you are giving consent to cookies being used.

They routinely resell as new products that have been returned as flawed. 0 Life is what happens to you while you're busy making other plans..... What if I was half way through a tour & this happened? This can be a hardware issue but we need to verify it first by doing the steps below.Thanks for using Fixya Jul 01, 2011 | Line 6 Pocket POD EXpress Guitar I saw in the POD's display: Flash Memory, then the Mac crashed.

Pod HD500X Edit will run in offline mode." I thought that was strange so I looked down at the Pod and the Line6 splash screen was cycling on the LCD screen. It's irritating but I have always solved it by just click "import setlist" or "import all". Your question about save mode has been answered by Line6David. Also, it could be under powered.

Your cache administrator is webmaster. I'M F***ING PISSED ALREADY. It just can't do anything with it. Our Story News Press Blog CustomTone Artists Store Legacy Products Find a Dealer Support Contact Us Jobs Latest offers, special deals and insider updates.

One of the things that happens to some folks is not disconnecting during the driver installation...That can make things whacked, but I have never had to uninstall to fix it...just install The Pod is ready to update via Monkey, but the timeout error keeps appearing so Monkeywon't update it the way things sit now. Our Story News Press Blog CustomTone Artists Store Legacy Products Find a Dealer Support Contact Us Jobs Latest offers, special deals and insider updates.